aboutsummaryrefslogtreecommitdiff
path: root/app/CMakeLists.txt
diff options
context:
space:
mode:
authorpacien2020-01-20 19:23:15 +0100
committerpacien2020-01-20 19:42:34 +0100
commit1292702c5404e519b3733f23ec98cbad925ebcb5 (patch)
treeccaf2644e1ad4ced2b58d5ca1ba37ad0c2b0ed5c /app/CMakeLists.txt
parentb04d9581adb3e3176586f31ffdba123125546201 (diff)
downloadtincapp-1292702c5404e519b3733f23ec98cbad925ebcb5.tar.gz
release v0.29v0.29
Diffstat (limited to 'app/CMakeLists.txt')
-rw-r--r--app/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/app/CMakeLists.txt b/app/CMakeLists.txt
index 6449aeb..150e37f 100644
--- a/app/CMakeLists.txt
+++ b/app/CMakeLists.txt
@@ -54,8 +54,8 @@ ExternalProject_Add(libressl
54 54
55ExternalProject_Add(tinc 55ExternalProject_Add(tinc
56 DEPENDS lzo libressl 56 DEPENDS lzo libressl
57 URL https://github.com/gsliepen/tinc/archive/6682a0d29cbb70b216a3fe02f2812963dee607d0.tar.gz 57 URL https://github.com/gsliepen/tinc/archive/f5223937e62e1cc5e9b3d322490dd3af8d666750.tar.gz
58 URL_HASH SHA256=ffb0e6c02b0112c095366b3baa89f5ed56cc5f644be40268696ce7741e76452a 58 URL_HASH SHA256=3fe923e8fbb1e0192986039e91d6945ffbbe326ee8c2c0a13bacf80e87dad4a9
59 CONFIGURE_COMMAND autoreconf -fsi <SOURCE_DIR> && 59 CONFIGURE_COMMAND autoreconf -fsi <SOURCE_DIR> &&
60 <SOURCE_DIR>/configure ${xCONFIG} 60 <SOURCE_DIR>/configure ${xCONFIG}
61 --with-openssl=${CMAKE_CURRENT_BINARY_DIR}/usr/local 61 --with-openssl=${CMAKE_CURRENT_BINARY_DIR}/usr/local