aboutsummaryrefslogtreecommitdiff
path: root/app/CMakeLists.txt
diff options
context:
space:
mode:
authorpacien2017-09-15 10:47:34 +0200
committerpacien2017-09-15 10:47:34 +0200
commit36eb35ff1a9ecee20c5c18e1ece511d7eda4e38d (patch)
tree5ad5c96712b3df0beb95e60132f90f65d667bf11 /app/CMakeLists.txt
parentf455862da16a5efb529df9350eed75c8694eef8a (diff)
downloadtincapp-36eb35ff1a9ecee20c5c18e1ece511d7eda4e38d.tar.gz
Update to latest tinc release (1.1pre15, 20170902)
Diffstat (limited to 'app/CMakeLists.txt')
-rw-r--r--app/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/app/CMakeLists.txt b/app/CMakeLists.txt
index 6c5ca73..a876e31 100644
--- a/app/CMakeLists.txt
+++ b/app/CMakeLists.txt
@@ -35,8 +35,8 @@ ExternalProject_Add( libressl
35 35
36ExternalProject_Add( tinc 36ExternalProject_Add( tinc
37 DEPENDS lzo libressl 37 DEPENDS lzo libressl
38 URL http://tinc-vpn.org/git/browse?p=tinc;a=snapshot;h=92fdabc439bdb5e16f64a4bf2ed1deda54f7c544;sf=tgz 38 URL https://tinc-vpn.org/packages/tinc-1.1pre15.tar.gz
39 URL_HASH SHA256=ddc5071e9ecadc75709fead6b16241044a74765eb108727d8fe0206ee4fecd1d 39 URL_HASH SHA256=41dc3e40c5f8be497b779acd6f59ef4572e1430d0d0f0436f2de5cb21a59ef18
40 CONFIGURE_COMMAND autoreconf -fsi <SOURCE_DIR> && 40 CONFIGURE_COMMAND autoreconf -fsi <SOURCE_DIR> &&
41 <SOURCE_DIR>/configure ${xCONFIG} 41 <SOURCE_DIR>/configure ${xCONFIG}
42 --with-openssl=${CMAKE_CURRENT_BINARY_DIR}/usr/local 42 --with-openssl=${CMAKE_CURRENT_BINARY_DIR}/usr/local