aboutsummaryrefslogtreecommitdiff
path: root/app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/CMakeLists.txt')
-rw-r--r--app/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/app/CMakeLists.txt b/app/CMakeLists.txt
index 181a27a..d69adf1 100644
--- a/app/CMakeLists.txt
+++ b/app/CMakeLists.txt
@@ -43,8 +43,8 @@ ExternalProject_Add(lzo
43) 43)
44 44
45ExternalProject_Add(libressl 45ExternalProject_Add(libressl
46 URL https://ftp.openbsd.org/pub/OpenBSD/LibreSSL/libressl-3.3.3.tar.gz 46 URL https://ftp.openbsd.org/pub/OpenBSD/LibreSSL/libressl-3.5.3.tar.gz
47 URL_HASH SHA256=a471565b36ccd1a70d0bd7d37c6e95c43a26a62829b487d9d2cdebfe58be3066 47 URL_HASH SHA256=3ab5e5eaef69ce20c6b170ee64d785b42235f48f2e62b095fca5d7b6672b8b28
48 CONFIGURE_COMMAND <SOURCE_DIR>/configure ${xCONFIG} --disable-shared 48 CONFIGURE_COMMAND <SOURCE_DIR>/configure ${xCONFIG} --disable-shared
49 BUILD_COMMAND make -j8 -C crypto 49 BUILD_COMMAND make -j8 -C crypto
50 INSTALL_COMMAND make -C crypto install DESTDIR=${CMAKE_CURRENT_BINARY_DIR} && 50 INSTALL_COMMAND make -C crypto install DESTDIR=${CMAKE_CURRENT_BINARY_DIR} &&