aboutsummaryrefslogtreecommitdiff
path: root/app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/CMakeLists.txt')
-rw-r--r--app/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/app/CMakeLists.txt b/app/CMakeLists.txt
index a57c50a..3cba6fa 100644
--- a/app/CMakeLists.txt
+++ b/app/CMakeLists.txt
@@ -24,8 +24,8 @@ ExternalProject_Add(lzo
24) 24)
25 25
26ExternalProject_Add(libressl 26ExternalProject_Add(libressl
27 URL https://ftp.openbsd.org/pub/OpenBSD/LibreSSL/libressl-2.7.2.tar.gz 27 URL https://ftp.openbsd.org/pub/OpenBSD/LibreSSL/libressl-2.7.3.tar.gz
28 URL_HASH SHA256=917a8779c342177ff3751a2bf955d0262d1d8916a4b408930c45cef326700995 28 URL_HASH SHA256=16c70d8fe1de6e9bedea0d67804b55f3894717693a05ed45e15e0e2f939c2795
29 CONFIGURE_COMMAND <SOURCE_DIR>/configure ${xCONFIG} --disable-shared 29 CONFIGURE_COMMAND <SOURCE_DIR>/configure ${xCONFIG} --disable-shared
30 BUILD_COMMAND make -j8 -C crypto 30 BUILD_COMMAND make -j8 -C crypto
31 INSTALL_COMMAND make -C crypto install DESTDIR=${CMAKE_CURRENT_BINARY_DIR} && 31 INSTALL_COMMAND make -C crypto install DESTDIR=${CMAKE_CURRENT_BINARY_DIR} &&