aboutsummaryrefslogtreecommitdiff
path: root/app/build.gradle
diff options
context:
space:
mode:
Diffstat (limited to 'app/build.gradle')
-rw-r--r--app/build.gradle5
1 files changed, 5 insertions, 0 deletions
diff --git a/app/build.gradle b/app/build.gradle
index ade3cba..d475102 100644
--- a/app/build.gradle
+++ b/app/build.gradle
@@ -19,6 +19,7 @@
19apply plugin: 'com.android.application' 19apply plugin: 'com.android.application'
20apply plugin: 'kotlin-android' 20apply plugin: 'kotlin-android'
21apply plugin: 'kotlin-android-extensions' 21apply plugin: 'kotlin-android-extensions'
22apply plugin: 'kotlin-kapt'
22apply plugin: 'com.github.triplet.play' 23apply plugin: 'com.github.triplet.play'
23 24
24def keystorePropertiesFile = rootProject.file("keystore.properties") 25def keystorePropertiesFile = rootProject.file("keystore.properties")
@@ -63,6 +64,10 @@ android {
63 path 'CMakeLists.txt' 64 path 'CMakeLists.txt'
64 } 65 }
65 } 66 }
67
68 dataBinding {
69 enabled = true
70 }
66} 71}
67 72
68dependencies { 73dependencies {